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Project Description


Overview 
The purpose of this project is to provide Google Apps training to teachers and staff in anticipation of integrating a digital device and Google Apps into the classroom.  The project is designed to provide training to all staff in order to use Google Apps efficiently and effectively while providing a fun collaborative classroom environment for students.  

Rationale
The need for an individual digital device within the classroom has arisen at the middle school.  If the pilot project goes well, the entire school (faculty and students) from there on will receive a Chrome book or some digital device that implements the Google Apps software in the classroom.  In the meantime, all district staff has an opportunity to use the Google Apps software on their desktop or other digital device for free. 

Google Apps is new to almost all district staff.  Training will be needed for teachers to become proficient in all aspects of the software and have a good understanding of how cloud-based computing works.  The training is the best option for the following reasons: 

1. Learners can experience the software with the help of colleagues and the trainer.  
2. Any questions can be answered by the trainer. 
3. Many teachers can be taught at the same time.
4. Connections can be made so teachers can implement this into the classroom.

Products
Below are charts entailing deliverables, materials, and personnel that will be used throughout the duration of the project, followed by a description of each item or person within the project and their projected outcomes?

	Deliverables
	Description
	Outcome(s)

	POS
	Provides client(s) and project team with an understanding of the initiative or project, entailing the projects goals, objectives, success criteria, and assumptions, risks, and obstacles.
	The success criteria stated within this document will be acceptable within the eyes of the client(s) and risks will be minimal.  

	RBS
	Allows for the client(s) and project team to have a broad overview of the project’s tasks.
	Project team will be able to expand on broader tasks.

	Project Network Diagram
	Gives the client(s) and project team an idea of how long the project will take to complete.
	Entering the project, project team members will be able to generate an idea of the projects duration.  

	WBS
	A more detailed document graphing the activities needed to complete the broader tasks annotated within the RBS?
	Project team will be aware of all activities involved within the project.

	Resource & Cost Analysis
	Provides client(s) and project team with an estimated list of personnel facilitating the project, and materials needed to produce instruction.
	Client(s) and project team will be aware of the project’s budget

	Work Package Assignment Sheet
	Allows for client(s) and project team members to view and know the dates an activity should be completed and what team member will be carrying out that task.
	Will allocate for project team members to stay on top of deadlines.  

	Gant & Milestone Chart
	Provides client(s) and PM the ability to manage and monitor team member’s completion of deliverables throughout the project’s life cycle.
	Team members will remain on schedule with the completion of their deliverables.  




	Training Materials
	Description
	Outcome(s)

	Paper
	Will be used for teachers and staff members to take notes
	Allow for teachers and staff members to take thorough notes.

	Google Chrome Books
	Will be the technology provided by the school used to enhance their students learning.  
	Will be efficiently used by all teachers and staff members.

	Job Aid (Reference Cards)
	Instruction will be provided to teachers and staff members, aiding them in sequential tasks with the Chrome Books.
	Teachers and staff members will be able to use the Chrome Books with minimal or no errors.

	Instruction 
	The production of material created to educate the teachers and staff members.
	The strategies within the instruction will impact the teachers and staff members.

	Presentation 
	Teachers and staff members will be shown by a trainer how to use the Chrome Books
	Teachers and staff members will know how to use the Chrome Books with 80% accuracy

	Evaluation
	Teachers and staff members will be assessed on their experience and feelings towards the Chrome Books.
	At least 75% of teachers are using the Chrome Books at least 3-4 days a week.



Equipment Installation
No software installation will be needed.  
Internet connectivity will be provided by school.
Apps will be installed by teachers and staff members.

	Group/Certified Trainers
	Description
	Outcome(s)

	Instructional Designer
	Certified designer will produce instruction stemming from the initiation and design meetings, to the creation of the projects presentation, job aids, and training.
	Designer’s strategies will help the teachers and staff members learn the material presented to them within the trainer’s presentation and designed Job Aids. 

	ID Secretary
	Competent secretary will aid in the management of instruction and conduct an instructional review.
	Instruction will be approved by a credible source, supporting the designer’s instruction for use.

	SME 
(Subject Matter Expert)
	Expert will provide their expertise within the initiative and design meeting concerning the project.
	Will guide the designers in the best approach to teaching and relating to the learner/user.

	Trainer
	Certified trainer will present the instruction produced by the Instructional Designer.
	Trained in delivering instruction, the trainer will successfully deliver the material produced.



Problem as to Why Initiative is Needed
[bookmark: _GoBack]Ensuring that the students are able to keep up with more advanced technologies, helping to possibly increase a student’s learning, the Google Chrome Book Initiative is being implemented to represent the idea that as technology advances, so does the student’s digital literacy within the school.  In theory, as technology evolves, so does our idea and definition of literacy.  Students need to be introduced, learn, and be capable of using various technologies and mediums with minimal difficulties.  Teaching children how to use Google Chrome Books supports a larger principle, and that is schools need to continue preparing their students, ensuring that they will have the right tools (educational experiences) to be successful within the real-world.  

Approach: 
The project consists of four major components, a planning stage, a development stage, presentation and evaluation.  
The planning stage consists of a project initiation meeting and a design meeting.  The district administrator will need to attend the project initiation meeting with the instructional designer and subject matter expert.  This meeting will take place at the administrator’s office.  The design meeting will be between the ID and the SME and may take place either at a location convenient to both parties or virtually.
The development stage is the primary responsibility of the instructional designer and will take place at his office.  The instructional design secretary will be available at the office to perform her duties and assist the instructional designer by reviewing materials.
Presentations and evaluations will use district facilities.  Trainers will conduct two hour meetings with groups of five to fifteen teachers.  Group size is important to allow individual assistance to each teacher.  

Personnel:
District administrator: The administrator will serve as liaison between the district and the project team.  The administrator’s prime duty is to provide input related to client expectations and requirements.  The administrator will also be asked to coordinate facility availability for training.  
Subject matter expert: The SME will work with the instructional designer to develop guidelines for what information to include in the presentations and the sequencing of instruction to provide the most efficient and thorough training possible in the allotted time.
Instructional Designer: The designer is responsible for creating all instructional materials for presentation and distribution.  
Instructional Design Secretary: The instructional design secretary will assist the designer, review materials and assign passwords for trainees. 
Trainer(s): Trainers will present materials to teachers and work one on one to make teachers comfortable with using Google apps.


Please go to the next page to view the Project Plan’s charts and diagrams.




















WBS



7.    Faculty Evaluation
6.        Job Aids
5.  Technical Instruction
4.  Google Videos
1. Project Manager
2. Software Training
3.    Train System Admins




	1.1 Project Initiation
· Initial Meeting


	5.1 Feasibility Assessment


	2.1 Google Drive
· Creating Documents
· Uploading Documents
· Converting Documents
· Sharing Documents


	3.1 Google Dashboard


	1.2 Project Plan
· Scope
· Task Management
· Risk Management 



	5.2 Design Document
· Design Overview
· Goals & Objectives
· Evaluation


	3.2 Managing Users & Devices


	2.2 Gmail
· Composing Messages
· Mail Folder
· Mail Organization
· Contact
· User Directory
· Settings



	3.3 System Settings


	1.3 Requirements Doc (RBS)
· Software
· Training
· Create Instruction




	4.1 https://sites.google.com/site/kahoksgafe/



	6.1 Design of Job Aids




	1.4 Project Network Diagram
· Anticipated Timeframe
· Sequence of Tasks


	7.1 Interview After 2-3 Weeks



	2.3 Google Calendar
· User Interface
· Creating Events
· Sharing Calendars
· Settings





	2.4 Google Sites
· Create Button 
· Online Template
· Sharing & Permissions


	1.6 Budget



	1.5 Time Keeping



	1.7 Project Control



	1.8 Project Checkout



	2.5 Google Apps



Project Network Diagram
Create Instruction/training for Staff
30 Days
Evaluate Faculty Participants
30 Days
Create Job Aids
7 Days
Train Teachers
18 Days
Provide Links to Google Videos
1 Day
Enhancement of IT support
5 Days
Purchasing needed materials
3 Day
Delivery of Chrome Books 
14 Days
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Work Package Assignment Sheet 
[image: ]


Resource & Cost Analysis
	Total Project Cost
	 
	 
	 
	7370

	Item
	Estimated Hours
	Cost/hr
	Total Est Cost
	

	Project Initiation meeting
	4
	 
	 
	240

	Instructional Designer
	4
	40
	160
	 

	SME
	4
	20
	80
	 

	Administrator
	4
	0
	0
	 

	Design Meeting
	 
	 
	 
	240

	Instructional Designer
	4
	40
	160
	 

	SME
	4
	20
	80
	 

	Presentation/Job Aid Design
	 
	 
	 
	3200

	Instructional Designer
	80
	40
	3200
	 

	Manage Software/Communications
	 
	 
	 
	1200

	ID Secretary
	80
	15
	1200
	 

	Instructional Review
	 
	 
	 
	120

	ID Secretary
	8
	15
	120
	 

	Instruction
	 
	 
	 
	1800

	Trainer
	60
	30
	1800
	 

	Computer Resources
	 
	 
	0
	0

	Facilities
	 
	 
	0
	0

	Printed Materials
	 
	 
	 
	250

	Job Aids
	 
	 
	250
	 

	Post Training Administration
	 
	 
	 
	320

	Instructional Designer
	8
	40
	320
	 

	 
	 
	 
	7370
	7370
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1:1  Project No. Project Manager

NumberName Early Start Late Finish Work Package  Contact Information

A Initiation Meeting 5/19/2014 5/23/2014Eric Weiss eweiss@siue.edu

B Design Meeting 5/21/2014 5/30/2014Micah Day mday@siue.edu

C Presentation Design 6/2/2014 6/20/2014Dianne Iberg diberg91865@gmail

D Job Aid Design 6/11/2014 6/27/2014Dianne Iberg diberg91865@gmail

E Instructional Review 6/27/2014 7/11/2014Micah Day mday@siue.edu

F Staff Member Training 7/14/2014 8/1/2014Eric wEISS eweiss@siue.edu

G Evaluate Faculty  8/1/2014 8/29/2014Eric Weiss eweiss@siue.edu

H Administrator Training 8/4/2014 8/5/2014MD, DI, & EW mday@siue.edu: 

Work Package Assignment 

Work Package Schedule
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Gantt Chart

Version 1.7.3

0

[Project Name]

[Company Name] Today's Date:

Tuesday

(vertical red line)

Project Lead:

Start Date:

Monday

[42]

First Day of Week (Mon=2): 2



WBS Tasks

Task

Lead

Start End

Duration (Days)

% Complete

Working Days

Days Complete

Days Remaining

1

Task Category 1 [Name]

1/2/12 1/31/12 30 0% 22 0 30

1.1

Sub Task level 2

1/2/12 1/6/12 5 0% 5 0 5

1.2

Sub Task level 2

1/7/12 1/11/12 5 0% 3 0 5

1.2.1

Sub Task level 3

1/12/12 1/16/12 5 0% 3 0 5

1.2.2

Sub Task level 3

1/17/12 1/21/12 5 0% 4 0 5

1.3

Sub Task level 2

1/22/12 1/26/12 5 0% 4 0 5

1.4

Sub Task level 2

1/27/12 1/31/12 5 0% 3 0 5

2

Task Category 2 [Name]

1/2/12 1/27/12 26 25% 20 6 20

2.1

Sub Task level 2

1/2/12 1/6/12 5 25% 5 1 4

2.2

Sub Task level 2

1/9/12 1/13/12 5 25% 5 1 4

2.3

Sub Task level 2

1/16/12 1/20/12 5 25% 5 1 4

2.4

Sub Task level 2

1/23/12 1/27/12 5 25% 5 1 4

3

Task Category 3 [Name]

1/2/12 1/28/12 27 50% 20 13 14

3.1

Sub Task level 2

1/2/12 1/7/12 6 50% 5 3 3

3.2

Sub Task level 2

1/9/12 1/14/12 6 50% 5 3 3

3.3

Sub Task level 2

1/16/12 1/21/12 6 50% 5 3 3

3.4

Sub Task level 2

1/23/12 1/28/12 6 50% 5 3 3

4

Task Category 4 [Name]

1/2/12 1/21/12 20 0% 15 0 20

4.1

Sub Task level 2

1/2/12 1/6/12 5 0% 5 0 5

4.2

Sub Task level 2

1/7/12 1/11/12 5 0% 3 0 5

4.3

Sub Task level 2

1/12/12 1/16/12 5 0% 3 0 5

4.4

Sub Task level 2

1/17/12 1/21/12 5 0% 4 0 5

TEMPLATE ROWS: Copy and insert the entire section, or just the specific sub tasks, depending on which level you want to use (formulas are different for different WBS levels)

1

Task Category 1

1/5/09 1/5/09 1 0% 1 0 1

1.1

Sub Task level 2

1/5/09 1/5/09 1 0% 1 0 1

1.1.1

Level 3 Task

1/5/09 1/5/09 1 0% 1 0 1

1.1.1.1

Level 4 task

1/5/09 1/5/09 1 0% 1 0 1

02 - Jul - 12

04 - Jun - 1211 - Jun - 1218 - Jun - 1225 - Jun - 12

28 - May - 12

© 2006-2012 Vertex42 LLC

2/24/2009

30 - Jan - 1206 - Feb - 12 02 - Jan - 1209 - Jan - 1216 - Jan - 1223 - Jan - 12

06 - Aug - 12

09 - Jul - 1216 - Jul - 1223 - Jul - 1230 - Jul - 12

20 - Aug - 12 13 - Aug - 12

[Name]

HELP

13 - Feb - 12 26 - Mar - 12

02 - Apr - 1209 - Apr - 12

27 - Feb - 1205 - Mar - 1212 - Mar - 1219 - Mar - 12

07 - May - 12

20 - Feb - 12

21 - May - 12 14 - May - 12

30 - Apr - 12

1/2/2012

16 - Apr - 1223 - Apr - 12

HELP

-Modify the GREENcells and the Tasks, and Task Leadcolumns. Some of the green cells contain formulas, but those formulas are 

just examples of ways to add automation and task dependency. You can enter values manually into the green cells, or use formulas.

-The Start Date that you choose determines the first week in the gantt chart.

-Change the first day of the week via cell K8

-Use the slider to adjust the range of dates shown in the gantt chart.

-The number of weeks shown in the gantt chart is limited by the maximum number of columns available in Excel.

-Only 34weeks (7 1/2 months) can be shown/printed at one time, because each week uses up 7columns.

Q:The Working Days column shows "###". How do I fix that?

You need to install the Analysis ToolPak add-in that comes with Excel. Go to Tools > Add-ins, and select Analysis ToolPak.

Q: How do I make Task 2 start the day after the end of Task 1?

Use the following formula for the start date of Task 2:

=EndDate+1

where EndDateis the reference to the cell containing the end date of task 1.

You can also use =WORKDAY(EndDate,1)to exclude weekends.

Q: How do I add/insert tasks and subtasks?

Copy the entire ROW (or a group of rows) for the type of task(s) you want to add and then right-click on the row where you want to 

insert the new tasks, then select Insert Copied Cells. You can copy rows from within the gantt chart, or copy rows from the Template 

Rows.

Important Note:When inserting a new subtask after the last subtask or before the first subtask, you will need to update the formulas 

for calculating the Level 1 Start Date, %Complete and Duration, because the ranges won't automatically expand to include the 

additional row.

Q: How to I calculate the Start Datefor a Level 1task based upon its subtasks?

Example: If Task 1 is on row 10 and the subtasks are on rows 11-14, use the following formula:

=MIN(D11:D16)

Q: How do I calculate the %Completefor a Level 1task based upon the %Complete of all of the associated subtasks?

Example: If Task 1 is on row 10 and the subtasks are on rows 11-14, use the following formula:

=SUMPRODUCT(F11:F14,G11:G14)/SUM(F11:F14)

Q: How do I calculate the Durationfor a Level 1task based upon the largest end date of a sub task?

Example: If the Level 1 task is on row 10 and the sub tasks are on rows 11-14, use the following formula

=MAX(D11:D14)-C10+1

Q: How do I change the print settings?

Select the entire range of cells that you want to print and then go to File > Print Area > Set Print Area. Then go to File > Page Setup or 

File > Print Preview and adjust the Scaling and Page Orientation as desired.

Q: How do I exclude holidays?

The functions WORKDAY() and NETWORKDAYS() allow you to include a list of holidays. See the Excel help (F1) for information about

how to use these functions. Gantt Chart Template Pro includes a worksheet for listing all the dates of the holidays that you want to 

exclude.

Q: How do I change the background color of the bars in the Gantt Chart?

The colors used for the bars in the Gantt Chart are set using Conditional Formatting. The simplest approach for Excel 2002/2003 would 

be to change the colors via the color palette. Go to Tools > Options > Color tab. Or, you can select all of the cells in the Gantt Chart and 

go to Format > Conditional Formatting to change the colors. 

Q: How do I use grouping?

[Feature unavailable when the spreadsheet is locked]  You can expand or collapse a group of rows using Excel's "Group and Outline" 

feature. To define a group of rows, select the rows and go to Data > Group and Outline and select Group ...

To unlock this spreadsheet, purchase Gantt Chart Template Pro:  

http://www.vertex42.com/ExcelTemplates/excel-gantt-chart.html


